В центре внимания:

Google призывает всех обновить свой браузер из-за очередной опасности

Рубрика: Микс

Google призывает всех обновить свой браузер из-за очередной опасности

Команда безопасности браузера Google Chrome заявила, что найдены две новых уязвимости, позволяющие хакерам выполнять произвольный код на зараженных устройствах.

Подробности

Одна из уязвимостей существует в аудио-компоненте браузера (CVE-2019-13720), а другая — в библиотеке PDFium (CVE-2019-13721). Эта проблема затрагивает три основные версии платформ: Windows, macOS и GNU / Linux.

Обе эти уязвимости позволяют хакерам выполнять произвольный код в браузере Chrome, получать конфиденциальную информацию и даже обходить несанкционированные механизмы безопасности хоста для полной манипулирования компьютером.
Уязвимость CVE-2019-13720, по словам Касперского, уже использовалась хакерами для проведения атак на на корейский сайт и размещения там сценария js.

В этой атаке код эксплойта собрал в себе много отладочного кода, который обеспечивает отсутствие надлежащей синхронизации между двумя потоками, вызывая ошибку, из-за которой злоумышленник и смог получить доступ к компьютеру, а после — запустить необходимый код.

В настоящее время Google выпустила экстренное исправление для этих двух уязвимостей. Стабильная версия браузера Chrome была обновлена ​​до 78.0.3904.87. Рекомендуется, чтобы все пользователи Google Chrome обновили браузер до последней версии как можно скорее.

Читайте свежие новости из мира мобильных технологий в Facebook и Twitter

Источник

Читайте также
Поделиться в VK Поделиться в Facebook Поделиться в Twitter Поделиться в ЖЖ Поделиться в ММ Поделиться в Одноклассниках

04.11.2019 18:39 | Сергей Курпатов

Поиск:

Поиск
Последние новости
Гаджетомания в VK
Гаджетомания в Facebook
Гаджетомания в Твиттере
Гаджетомания в Google+
Все права защищены © 2007-2019 Гаджетомания
Любое копирование материалов с сайта www.thegreysanatomywiki.com без ссылки на источник запрещено.